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Class Objectives
By the end of this session you should be able to:

Create a Custom Export Template
Export data from flexmls® Web into Excel
Sort data

Create a table

Create a chart
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Moving data from flexmIs®Web into Excel® 2007

Moving data from flexmls requires exporting data from a search into Excel®. All fields
will be moved into Excel® unless a custom export template is used. Once data is
moved into an Excel® spreadsheet it can be formatted as well as used in tables and

charts.
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1. Create a Search and display search results.
2. From the Search Results screen, click on Export to get to the Export FlexMLS

Data to Other Software screen.
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Export flexmls® Data to Other Software

1. Select The Data To Be Exported

@ Export all matches (18 records)

Export selected matches (5 records)

2. Select The Type of Export

@ Generic Text Export

The export format changed in January 2008 to use more accurate column
desriptions. Chedk the box preceding this sentence if you would like the export in the
old format. Please be aware, howewver, that the column desoiptions may not

accurately desoribe the contents of the data in the columns.

Custom Text Export ~ Appraiser -
E-Meighborhoods Export

Focket Real Estate

Shasta Export

Pocket Real Estate File v2.8

Include Entire MLS Contact Information

Toolkit CMA Export

3. Select The Data To Be Exported by clicking the appropriate radio button for
which matches to send Export all matches or Export selected matches.

4. Inthe Select The Type of Export section, click Generic Text Export or Custom
Text Export.
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3. Please enter the verification text in the box below

Enter text here | 5

4. Click the Export button to receive the data

== Export| 6

5. Enter the verification text in the box.
6. Click Export.

FlexMLS Text Export
[ File Download . Iﬁ1

I Do you want to open or save this file?

| ﬁ:‘ MName: textexport.csw
ca,

Type: Microsoft Office Excel Comma Separated Values ...
From: armis.flexmis.com

| Open ][ Save ][ Cancel ]

harm your computer. f you do not trust the source, do not open or

= g | While files from the Intemet can be useful. some files can potentially
- save this file. What s the rgk?

The FlexMLS Text Export screen will appear with a File Download dialog box. Choose
Open.
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Al - Jx | List Number
A B = D E F G H I 1 K L M N o

1 ListNum_H.AgencyNzAgency Pt Listing Co-List Property 1Card Form Book Sect Selling Ag Selling Ag Co-Selling End Date book_sec begin_dat sold_d:
2 | 4159406 East Valle (602) 315- Kimberly A. Tr Residentii Residentii Single Family - Detached SF B
3 | 4232864 US Prefert (480) 756- Jeff Hari Residenti: Residenti: Single Family - Detached SF 8/6/2009
4 | 4260113 The Willia (480) 636- Blair Ballin Residentii Residentii Single Family - Detached SF B
5 | 4279500 Platinum |{480) 419- Tracy [ Jennife Residenti: Residenti: Single Family - Detached SF EESEEEEE
6 | 4252863 Keller Wil (480} 768- Mark Mcintyre Residentii Residentii Single Family - Detached SF A
7 | 4306417 AZCO Prop(800) 258- Christi John C: Residenti: Residenti; Single Family - Detached SF EEEEEEEE
& | 4313375 Independ (480} 730- Julia Foley Residentii Residentii Single Family - Detached SF A
9 | 4317775 Prudentia (480} 385- Mary Ji Mike Si Residenti: Residenti; Single Family - Detached SF HHHHH
10 4318183 Desert Sai (480) 503~ Tracey Shaw ResidentiiResidentii Single Family - Detached SF i
11 4318402 The Willia (480) 686- Jennifer Dana Residentii Residenti; Single Family - Detached SF EEEEEEEE
12 | 4319578 President (4380) 695- Jonathan Lee ( Residentii Residentii Single Family - Detached SF HHHHHH
13 4320130 Call Realty(480) 988- Elizabeth Vull Residentii Residenti; Single Family - Detached SF HHHHH
14 | 4321958 Home Wis (480) 239- Kirsten Shafer Residentii Residentii Single Family - Detached SF T
15 4328772 AZCO Prog(800) 258- Kwan Fan Residenti; Residenti; Single Family - Detached SF EEEEEEEE
16 4329458 Cerreta Re(623) 266- Michelle Hami Residenti: Residenti: Single Family - Detached SF T
17 | 4332306 Realty Exe (480) 839- Thomas G. Olil Residenti; Residentii Single Family - Detached SF skt
18 4339959 Miriam Fa (480) 969- Gerardo Cazar Residentii Residenti: Single Family - Detached SF T
19 | 4340722 Visionary (480) 248- Jason F Christo Residentii Residentii Single Family - Detached SF HHHHH
20

Congrats! Your data has been uploaded from flexmls! Use the many tools located in
the ribbon to make necessary adjustments.

Custom Exporting

You can also create an Export Template to export selected data to other software like
Excel. The My Exports function allows you to specify the fields to export when choosing
Export from the Search Results Screen.
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1. From the Dashboard hover over Preferences and select My Exports.
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My Exports

Available Export Templates

No export templates are defined.

2 New

2. To create an Export Template, click New.

New Export Template

Export Template Properties

Export name Practice 3

@) Detail group names show in front of the detail name

Show Group Name 4

() Detail group names do not show in front of the detail name

Residential Rental

Land and Lots
Property Types Comm/industry Sale 5
Commiindustry Lease
Muttiple Dwellings.
Business Opportunity

6 Next »=

3. Type your Export Name.

4. Select whether you would like Detail group names show in front of the detalil
name or Detail group names do not show in front of the detail name.

5. Select Property Types for which you would like the export template available for.

6. Click on Next.
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Choose Fields for Export Template

Quick search name: Practice
Field Setup

Awvailable Fields Template Layout

Agent Days On Market -
Co-listing Member

Cumulative DOK
8

Co-zelling Member
Cumulative DOM
Listing Member
Listing Office

Property Type 7
Seling Member
Selling Office Move Up

# Bathrooms

8
Approx SgFt Range Remowve
Approx SQFT
Assessor Number
Assessor Parcel Lir
Assessor's Book #
Aszessor's Map #
Assessor's Parcel #

Auction ﬂ

Add ==

Move Down

9

Next =»

7. Choose the fields you would like to export by selecting them from the list of
Available Fields and clicking Add.

8. Each field that will be used in the template will be placed in the right column.
You may reorder the fields as you would like them to appear in your export by
selecting them and clicking Move Up or Move Down.

9. Click Next to save the Export Template.

My Exports
Available Export Templates Description

| == =riot=

Practice

Applicable to the following property type: Residential
® Detail group headings will print.

Number of fields: 2

Edit Give to someone

You will now see your newly created Export Template highlighted on the My Exports
screen. To the right will be a description of the template. You can also Edit, Remove
and Give to someone the templates you have created.

Now when you want to export data from flexmls using your Export Template, you will
see the newly created Export Template as an option on the Export flexmls® Data to
Other Software screen.
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Export flexmls® Data to Other Software

1. Select The Data To Be Exported
@ Export all matches (440 records)
Export selected matches (3 records)
2. Select The Type of Export
Generic Text Export

The export format changed in January 2008 to use more accurate column
desoiptions. Chedk the box preceding this sentence if you would like the export in the
old format. Please be aware, howewver, that the column desoiptions may not

accurately desoribe the contents of the data in the columns.

@ Custom Text Export  Practice » | 2

E-Meighborhoods Export
FPocket Real Estate

Shasta Export

FPocket Real Estate File v2.8

Include Entire MLS Contact Information

Toolkit CMA Export

1. Choose Custom Text Export under Select The Type of Export.
2. Click the drop-down arrow to select from the export templates you have
previously created.
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Freeze or Unfreeze Panes

Using the Freeze Panes tool allows user to keep a portion of the Worksheet visible
while being able to scroll through the rest of the Worksheet.

Bookl - Microsoft Excel

o
- Home Insert Page Layout Formulas Data Review View Developer
3 ]jJ = o 7| Formuia Bor © EJ =1 % ;El [ split 1} View Side by Side -
—_ V! Gridlines V| Headings ’S [ R L ™ Hide Synchronous Scrolling IZ_H
Mormal| Page Page Break | Custom  Full - Zoom 100% Zoomto Mew  Arrange | Freeze _ N Save
Layout  Preview Views Screen cssage ba Selection || Window___ All__|Panes~ Jnhide B T O Y DK S e
Workbook Views Show/Hide Zoom 2 Freeze Panes
7 ;El Keep rows and columns visible while the rest of
F12 ' & | 2‘!101'(2010 the waorksheet scrolls (based on current selection).
A B [ D E F G H 1 J Freeze Top Row
. Keep the top row visible while scrolling through
1 12010 Bills the rest of the worksheet.
2 Freeze First Column
Keep the first column visible while scralling
2 January February March through the rest of the worksheet.

1. Select the cell where you want to freeze the screen.

2. Click the Freeze Panes drop-down arrow. Freeze Panes is located in the
Window group on the View tab. Select Freeze Panes.

3. To unfreeze the panes, click Freeze Panes and then select Unfreeze Panes.

Tips: (1) To freeze only the first row or column, select Freeze Panes and then select
Freeze Top Row or Freeze First Column. (2) To freeze both rows and columns, select
Freeze Panes and then Freeze Panes again.

Sorting

Sorting is a way of organizing data into a specific order. Data can be sorted in either
ascending order or descending order. Sorting data helps you quickly visualize and
understand what you are looking at.

Quick Sorting

A B =

ARMLS Trainers
Marcy _I

Shawna
Roger
lo
Jennifer
Barb

(= I = T B S TR R ]

1. Select any cell in the Worksheet range.
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Bookl - Microsoft Excel

Home Insert Page Layout Formulas Data Review View Developer
j oy Ly oy 5 g ﬂ |5 Connections 4l ‘E ]7 i Clea E
—l!':’ —' —J —IJ —IJ ""‘?-' L T Properties L4 % Reapply ;
From From From From Other Existing Refresh Refresh iL Sort Filter T T
Actess WWeb  Text Sources~ | Connections || from CRM Al == EditL -7 Advanced || oy
Get External Data CRM Connections 2 Sort & Filter
A2 - I | Marcy Sort AtoZ
A B Cc D E F G Sort the selection so that the
- lowest values are at the top of the
1 ARMLS Trainers column.
2 |Mar 1 (@) Press F1 for more help.
3 |Shawna
4 Roger
5 |Jo
6 |Jennifer
7 |Barb

2. Choose the appropriate Ascending or Descending sort button. These buttons
can be found in the Sort & Filter group, on the Data tab. In this example, we’ll use

ascending sort.

A B C

ARMLS Trainers
Barb !

Jennifer

3

lo
Marcy
Roger
Shawna

CO =] @ LN | kD

3. The range will be re-sorted.
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Custom Sorting

Bookl - Microsoft Excel

Home Insert Page Layout Formulas Data Review View Developer

3 5 & & & - [Go] Connections || 4 {x Clear ==
= = & 2 AN - ]
ErNE" BEE =13 =1 - 1 % Properties l G Reapply Eli
From From From From Other Existing Refresh Refresh - il Sort Filter 7 Text t
Access Web  Text  Sources~ | Connections || from CRM All~ == Edit Links o Advanced || Colur
Get External Data CRM Connections 2 bort & Filter
A2 (- 5 | Marcy sort
A B C D E F G H| Launch the Sort dialog box to sort
. data based on several criteria at
1 ARMILS Trainers once.
2 |Marcy ! 1 @ Press F1 for more help.
3 Shawna
4 |Roger
5 o
6 Jennifer
7

1. Select any cell in the Worksheet range.
2. Click Sort, located in the Sort & Filter group on the Data tab.

[ sort A=

1;%1 Add Level l ’ X Delete Level ] ’ 123 Copy Level ” it || % || Dptions... My data has headers

Column Sort On Order

Sortby  @RMLS Trainers Y+ | values [x] |Ztoa (=]
3 3 3

4 [ Ok, ][ Cancel ]

3. In the Sort dialog box, select the column you want to Sort by. Be sure to look at
the Sort On and Order options as well.
4. Click OK.
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Tables

Tables allow you to organize data and present it in a logical way. Tables allow viewers
to easily look up and interpret information.

Creating a table

Cin
iq

Home Insert 1
g | bl
PivotTable Table Picture

-

Table

2

1. Select the Insert tab from the Ribbon.
2. Click Table from the Tables group.

Create Table @'ﬂ_hj

Where is the data for your table?

4 2.5

5 | [C] My table has headers

3. The Create Table dialog box will appear

4. Type in the data range in the Where Is The Data For Your Table? field OR select
the data range with your mouse cursor. The selected data will appear in the
“Where is The Data For Your Table” field.

5. If necessary, check off the “My Table Has Headers” check box

6. Click OK

Tip: To create a Table from a list of pre-created table styles, click on Format As Table,
located on the Home tab, in the Styles group. Select a table style and continue creating
a table using the directions above.
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Charts

Charts help organize data in a more visually effective manner. Charts can help you
compare data and understand information that you may have not noticed before. For a
thorough explanation of chart types and their functions type in Available Chart Types in
the Help section.

Creating a chart

2 |Insert Page Layout Formulas Data Review View Developer

Picture Clip Shapes Smartart | Column  Line Pie Bar Area Scatter Other
Art - - - - - - - Chal’ts"

Illustrations Charts [ 2 ]

1. Select the data
2. Click the Insert tab and choose a chart type from the Chart chunk.

Insert Page Layout Formulas Data Review View Developer

ol B D B g WD) 2 g L

Picture Clip Shapes Smart&rt | Column Line Pie Bar Area Scatter C
Art - - - - - - Ck

Mustrations 2-D Pie

=]

-G :;ID ——(® l@‘ |@:®‘7

IS

il Auchart Types...

3. From the gallery select a chart subtype. To view all of the chart options at once,
select All Chart Types.
4. Click OK

Tip: Press F11 to create the chart on a separate chart sheet.
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Notes:
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